
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Agencies host forum to discuss the challenges and solutions to sustainable water in northern Arizona | Grand Canyon News | Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="181491985597613" /> 
  <meta property="og:url" content="http://www.grandcanyonnews.com/news/2017/jan/31/agencies-host-forum-discuss-challenges-and-solutio/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Agencies host forum to discuss the challenges and solutions to sustainable water in northern Arizona">
  <meta name="og:description" content="&quot;Are we running out of water?&quot;">
  <meta property="og:site_name" content="http://www.grandcanyonnews.com" />
  
  <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/31/Forum_1.jpg" />
  
  <meta property="og:site_name" content="Grand Canyon News">
  <meta name="twitter:title" content="Agencies host forum to discuss the challenges and solutions to sustainable water in northern Arizona">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.grandcanyonnews.com">
  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/31/Forum_1.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=106" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/style.css?v=13" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.grandcanyonnews.com" || window.location.host == "www.grandcanyonnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/46187/">

  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/gcn_wp', [1, 1], 'div-gpt-ad-1473351531487-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/gcn_ict', [160, 600], 'div-gpt-ad-1473351531487-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_lb_atf', [[989, 150], [970, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1478282699440-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_lb_btf', [[989, 150], [970, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1478282699440-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_mb', [320, 50], 'div-gpt-ad-1473351531487-3').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_mb_footer', [310, 310], 'div-gpt-ad-1473351531487-4').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_mb_ict', [300, 250], 'div-gpt-ad-1473351531487-5').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478282699440-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/gcn_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478282699440-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/gcn_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478282699440-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/gcn_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351531487-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351531487-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351531487-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_46187">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TC6C85"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TC6C85');</script>
<!-- End Google Tag Manager -->
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_crmqjzwlysu45tczhxu7mfxgky'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '148221182281523',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/gcn_wp -->
<div id='div-gpt-ad-1473351531487-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-12'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
      <div class="wrapper">
        <!-- /187193454/gcn_lb_atf -->
        <div id='div-gpt-ad-1478282699440-0'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282699440-0'); });
        </script>
        </div>
      </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">9:39 PM Wed, Feb. 01st</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;23.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/GrandCanyonNews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/GCanyonNews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/GrandCanyonNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jan/31/agencies-host-forum-discuss-challenges-and-solutio/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
      
        <div class="branding">
          <h1><a href="/">Grand Canyon News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/nav-logo-3.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a></li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a href="/users/newsletters/">Newsletter</a></li>
                  <li><a href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="/submit/g/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Agencies host forum to discuss the challenges and solutions to sustainable water in northern Arizona</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/jan/31/29741/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/31/Forum_1_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Brad Hill leads a discussion about Flagstaff&#39;s water usage and planning. "></a>
        
      </div>
      
        <p class="photographer">
        
          Photo/Ryan Williams Photography
        
        </p>
      
      <p class="caption">
        Brad Hill leads a discussion about Flagstaff&#39;s water usage and planning. 
      </p>
    </div>
    
  
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="http://westernnews.media.clients.ellingtoncms.com/img/staff/2017/Erin_Ford_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    
    
   
    <p class="byline">By <a href="/staff/erin-ford/">Erin Ford</a></p>
    
    <li class="datetime">Originally Published: January 31, 2017 12:35 p.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Agencies host forum to discuss the challenges and solutions to sustainable water in northern Arizona&body=http://grandcanyonnews.com/news/2017/jan/31/agencies-host-forum-discuss-challenges-and-solutio/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/jan/31/agencies-host-forum-discuss-challenges-and-solutio/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        


<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/jan/31/29739/">
      
        
          
            <img class="photo" src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/31/CPWP_Groundwater_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Photo/Coconino Plateau Water Advisory Council 
      
    </p>
    

    

    
      <p class="caption">Coconino Plateau’s four aquifers provide water for many northern Arizona communities, along with Grand Canyon’s 6 million annual visitors. Photo/Coconino Plateau Water Advisory Council </p>
    
  </div>
</div>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/jan/31/29740/">
      
        
          
            <img class="photo" src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/31/Forum_2_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Photo/Ryan Williams Photography
      
    </p>
    

    

    
      <p class="caption">Hydrologist Jamie Macy describes how the USGS collects information about the area&#39;s aquifers and utlizes it in creating computer models and scenarios for water usage.</p>
    
  </div>
</div>

<p>GRAND CANYON, Ariz. — That was the question on everyone’s mind at the Museum of Northern Arizona’s “Future of the Colorado Plateau — Water Challenges: Part I” forum. Presenters from city, state and federal agencies met to discuss northern Arizona’s groundwater system, its current usage levels and how various agencies and communities plan to utilize it going forward.</p>

<p>“The elephant in the room, the question on everyone’s mind is, ‘Are we running out of water?’” said Brad Hill, utilities director for the city of Flagstaff. </p>

<p>The Coconino Plateau draws the majority of its water from four major aquifers — deep groundwater pockets located up to several thousand feet below the surface. Surface water like lakes, streams and treated effluent, replenished by rain and run-off, makes up the remainder. </p>

<p>The Redwall-Muav (R-M) aquifer, which ranges from 90 to 500 feet thick, is the deepest source at more than 3,500 feet below the surface. Williams, Valle, Tusayan and Grand Canyon Village all draw their main water supply from this aquifer. </p><div id='story_inline_ad'><!-- /187193454/gcn_ict --><div id='div-gpt-ad-1473351531487-0' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-0'); });</script></div></div>

<p>The Coconino (C) aquifer sits above the R-M aquifer and feeds Flagstaff and its surrounding communities, as well as the western portion of the Navajo Nation. While not as deep as the R-M aquifer, the C-aquifer level is thicker, ranging from 30 to 3,900 feet in some areas.</p>

<p>The Navajo Sandstone (N) aquifer and Dakota Sandstone (D) aquifer provide water to the eastern Arizona portion of the Navajo Nation, as well as the Hopi Reservation. These aquifers sit near the surface and are only around 40-450 feet thick.</p>

<p>“Water is one resource —groundwater, surface water, it’s all connected,” said Jamie Macy, supervisory hydrologist at the Flagstaff office of the U.S. Geological Survey’s Arizona Water Science Center. “All our aquifer systems are connected. Before humans began using the water supply, the water came down from the sky, it discharged into the groundwater and surface water systems. At the USGS, we try to put together computer programs and models to understand what happens in our groundwater systems since we, as humans, started capturing those water molecules.”</p>

<p>Since the entire aquifer system is connected, northern Arizona communities from Fredonia to First Mesa to Flagstaff all share in the same concerns when it comes to development of water infrastructure and changes to the water supply. In addition to rainfall and runoff, groundwater feeds many sources of surface water, such as springs, seeps and streams. </p>

<p>The small community of Supai, situated at the bottom of the Grand Canyon, receives its water supply entirely from these springs and streams. Not only do they supply all of the village’s potable water, they also feed the blue-green waterfalls that sustains the tribe’s economy via tourism.</p>

<p>The Havasupai tribe recently filed two lawsuits aimed at protecting the water in the R-M aquifer, both from contaminants associated with uranium mining and what it views as an excess of new wells fueling development in other locations.</p>

<p>According to the lawsuit, filed in in the Arizona District Court in December, the full flow of water in Havasu Creek will eventually be inhibited by the growing number of groundwater wells drawing from the R-M aquifer. The tribe contends that proliferation of these wells threatens to dry up the seeps and springs that feeds Havasu Creek, which in turn would jeopardize the Tribe’s livelihood as well as their survivability in the arid landscape. Loss of the seeps and springs would also threaten the native plants and wildlife that depend on them for survival.</p>

<p>“Our very being and continuance as Havasupai depend on the continued flow of our water,” said Havasupai Tribe Chairman Don Watahomigie. “We rely on it continuing forever, as it has since the canyons formed. We have been fighting to protect the springs for nearly a century.”</p>

<p>The Havasupai, in a separate lawsuit filed in the Ninth Circuit Court of Appeals in San Francisco, also seeks to bar further uranium mining on or near its sacred lands in the Grand Canyon. Energy Fuels, Inc., a Canadian mining firm, resumed operations at Canyon Uranium Mine last year after leaving it idle for nearly 20 years. The Havasupai contend that the U.S. Forest Service violated the law by granting permission to Energy Fuels without consulting with the tribe regarding destruction of what it considers a sacred site and without requiring an update to the two-decades-old environmental impact statement and plan of operation.</p>

<p>Arguments were heard in that case Dec. 15, 2016, and a ruling is expected later this year.</p>

<p>The Havasupai isn’t the only tribe concerned with meeting its water needs for future generations. The Navajo Nation is also looking ahead to infrastructure improvements and developing water supply alternatives to supplement growing needs.</p>

<p>“The Navajo Nation has needs, including infrastructure needs, that will determine how we proceed with water management,” said Jason John, principle hydrologist for the Navajo Nation Water Management Branch. “There are homes in the former Bennett Freeze area that still need to catch up.”</p>

<p>Uranium mining has also had a drastic effect on Navajo lands. In addition to the hundreds of abandoned mines located throughout the Tribe’s four-state reservation, the Gold King Mine spill dumped about 3 million gallons of waste water and tailings into the Animus River near Silverton, Colorado. Heavy metals, like cadmium and lead, as well as other environmental toxins such as arsenic, beryllium, copper, iron and zinc turned the river bright yellow. The Environmental Protection Agency (EPA), which was in charge of cleaning up the derelict mine, accepted responsibility for the disaster but recently refused to reimburse any claims by affected residents.</p>

<p>The Tribe has said it will fight the EPA’s ruling trough continued litigation, but the effects on residents remain. Because the contaminated water has impacted families and businesses on the reservation, John said the Navajo Nation is determined to move forward with alternative water delivery methods and developing plans for future needs.</p>

<p>Hill, Flagstaff’s hydrologist, said the city is also moving forward with a 100-year plan to designate an adequate water supply. According to Hill, the city of Flagstaff uses about 88 gallons of water per person, per day. That number is only going to increase, he explained, so the city is already taking steps to conserve more water and find new uses for reclaimed water. Flagstaff voters also have a say in the process by granting or denying permission to develop plats of land.</p>

<p>“It’s a balancing act,” he said. “We have to look at plans for residential and economic growth and how that will affect our water usage. We also have to make sure that when someone turns on the tap to get a drink of water or take a shower, that water is readily available."</p>

<p>For Macy, the question is not about how much water is physically present in the aquifers, but how much of that water that we, as a society, deem necessary to meet our needs.</p>

<p>“People come to me and ask me: “Are we running out of water?” Macy said. “And to me, that’s more of a society question than a scientific question. We (the USGS) can tell you where the water is and how much is there, but society has to decide how much of that water should be used. How much do we need for ecosystems, how much water is necessary for us to drink? Those are questions society needs to answer.”</p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jan/31/agencies-host-forum-discuss-challenges-and-solutio/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2001/aug/08/bwater-agreement-with-havasupai-vital-to-citys-fu/">&lt;b&gt;Water agreement with Havasupai vital to city&#39;s future&lt;/b&gt;</a></li>
      
      <li><a href="/news/2009/jul/21/uranium-mining-resurfaces-at-grand-canyon-red-but/">Uranium mining resurfaces at Grand Canyon, Red Butte</a></li>
      
      <li><a href="/news/2015/aug/25/environmental-groups-county-and-tribes-ask-federa/">Environmental groups, county  
and tribes ask federal agencies  to change mining 
regulations</a></li>
      
      <li><a href="/news/2009/sep/08/adeq-issues-permits-for-parts-of-three-uranium-mi/">ADEQ issues permits for parts of three uranium mines near Grand Canyon</a></li>
      
      <li><a href="/news/2013/mar/08/havasupai-tribe-and-conservation-groups-file-suit/">Havasupai Tribe and conservation groups file suit to block uranium mine near Grand Canyon</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/jan/31/agencies-host-forum-discuss-challenges-and-solutio/">Sign in to comment</a></h3>
  

  

  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
        <!-- /187193454/gcn_rr_1 -->
        <div id='div-gpt-ad-1473351531487-9' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-9'); });
        </script>
        </div>
    <br>
        <!-- /187193454/gcn_rr_2 -->
          <div id='div-gpt-ad-1473351531487-10' style="margin:10px auto; text-align:center;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-10'); });
          </script>
          </div>
    <br>
    <br>
          <!-- /187193454/gcn_rr_3 -->
          <div id='div-gpt-ad-1473351531487-11' style='margin:10px auto; text-align:center;'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-11'); });
          </script>
          </div>
    <div id="circularhub_module_2889"></div>
            <script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2016/sep/27/conserving-culture-and-history-desert-view/">Conserving culture and history at Desert View </a></li>
		<li><a href="/news/2016/sep/27/body-recovered-colorado-river-sept-20/">Body recovered from Colorado River Sept. 20 </a></li>
		<li><a href="/news/2016/sep/27/workers-cite-harassment-retaliation-toxic-national/">Workers cite harassment, retaliation in ‘toxic’ national parks </a></li>
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">UPDATE - Body found in Colorado River likely missing guide Joshua Tourjee </a></li>
		<li><a href="/news/2016/oct/04/new-poll-shows-support-proposed-grand-canyon-monum/">New poll shows support for proposed Grand Canyon monument </a></li>
		<li><a href="/news/2016/sep/27/around-canyon-week-sept-28/">Around the Canyon: Week of Sept. 28 </a></li>
		<li><a href="/news/2016/sep/27/chili-cook-champions-and-grant-winners-recognized/">Chili Cook-off champions and grant winners recognized </a></li>
		<li><a href="/news/2016/oct/04/hanging-out-below-rim/">Volunteers rappel over South Rim to clean up the Canyon </a></li>
		<li><a href="/news/2016/sep/20/making-move/">NPS veteran Chris Lehnertz takes the helm as Grand Canyon National Park superintendent </a></li>
		<li><a href="/news/2016/sep/27/national-public-lands-day-widespread-success/">National Public Lands Day a widespread success </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">Search continues for missing river guide on Colorado River </a></li>
		<li><a href="/news/2016/sep/27/conserving-culture-and-history-desert-view/">Conserving culture and history at Desert View </a></li>
		<li><a href="/news/2016/sep/20/making-move/">NPS veteran Chris Lehnertz takes the helm as Grand Canyon National Park superintendent </a></li>
		<li><a href="/news/2016/sep/13/national-geographic-article-focuses-grand-canyon-t/">National Geographic article focuses on Grand Canyon thru-hike and tourism developments </a></li>
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">UPDATE - Body found in Colorado River likely missing guide Joshua Tourjee </a></li>
		<li><a href="/news/2016/sep/27/body-recovered-colorado-river-sept-20/">Body recovered from Colorado River Sept. 20 </a></li>
		<li><a href="/news/2016/sep/20/man-vs-machine-race-pits-cyclists-against-1900s-er/">Man vs. Machine race pits cyclists against 1900s era steam engine </a></li>
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">Missing river guide on Colorado River </a></li>
		<li><a href="/news/2016/sep/27/workers-cite-harassment-retaliation-toxic-national/">Workers cite harassment, retaliation in ‘toxic’ national parks </a></li>
		<li><a href="/news/2016/sep/13/river-rafting-company-debuts-electric-raft-colorad/">River rafting company debuts electric raft on Colorado River </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/gcn_lb_btf -->
      <div id='div-gpt-ad-1478282699440-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282699440-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/g/" > Terms of Service</a> | <a href="/privacy-policy/g/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
