
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Sheriff’s office investigating possible suicide at Horseshoe Bend near Page | Grand Canyon News | Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="181491985597613" /> 
  <meta property="og:url" content="http://www.grandcanyonnews.com/news/2017/may/16/sheriffs-office-investigating-possible-suicide-hor/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Sheriff’s office investigating possible suicide at Horseshoe Bend near Page">
  <meta name="og:description" content="The Coconino County Sheriff’s Office (CCSO) is investigating the death of a Scottsdale, Arizona, man at a tourist attraction about five miles south of Page, Arizona.">
  <meta property="og:site_name" content="http://www.grandcanyonnews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/05/16/Horseshoe_Bend.jpg" />
  
  <meta property="og:site_name" content="Grand Canyon News">
  <meta name="twitter:title" content="Sheriff’s office investigating possible suicide at Horseshoe Bend near Page">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.grandcanyonnews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/05/16/Horseshoe_Bend.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=420" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/style.css?v=13" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.grandcanyonnews.com" || window.location.host == "www.grandcanyonnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
	location.href = location.href.replace("http://", "https://");
}
</script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/46779/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/gcn_wp', [1, 1], 'div-gpt-ad-1473351531487-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/gcn_Onscroll_VET', [1, 1], 'div-gpt-ad-1494285462999-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_ict', [160, 600], 'div-gpt-ad-1473351531487-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_lb_atf', [[989, 150], [970, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1478282699440-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_lb_btf', [[989, 150], [970, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1478282699440-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_mb', [320, 50], 'div-gpt-ad-1473351531487-3').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_mb_footer', [310, 310], 'div-gpt-ad-1473351531487-4').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_mb_ict', [300, 250], 'div-gpt-ad-1473351531487-5').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478282699440-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/gcn_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478282699440-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/gcn_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478282699440-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/gcn_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351531487-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351531487-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/gcn_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351531487-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_46779">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TC6C85"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TC6C85');</script>
<!-- End Google Tag Manager -->
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_crmqjzwlysu45tczhxu7mfxgky'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '148221182281523',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/gcn_wp -->
<div id='div-gpt-ad-1473351531487-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-12'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
      <div class="wrapper">
        <!-- /187193454/gcn_lb_atf -->
        <div id='div-gpt-ad-1478282699440-0'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282699440-0'); });
        </script>
        </div>
      </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">7:45 PM Wed, May 17th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;39.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/light_rain.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/GrandCanyonNews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/GCanyonNews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/GrandCanyonNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/may/16/sheriffs-office-investigating-possible-suicide-hor/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
      
        <div class="branding">
          <h1><a href="/">Grand Canyon News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/nav-logo-3.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a></li>
            <li><a href="/news/environment/">Environment</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a href="/users/newsletters/">Newsletter</a></li>
                  <li><a href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/submit/g/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li><a href="https://cloud.3dissue.com/153878/158184/library.html">E-Edition</a></li>
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Sheriff’s office investigating possible suicide at Horseshoe Bend near Page</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/may/16/30982/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/05/16/Horseshoe_Bend_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Horseshoe Bend near Page, Arizona."></a>
        
      </div>
      
        <p class="photographer">
        
          Stock photo
        
        </p>
      
      <p class="caption">
        Horseshoe Bend near Page, Arizona.
      </p>
    </div>
    
  
  
  <div class="content_info"> 
    
    
    
   
    <p class="byline"></p>
    
    <li class="datetime">Originally Published: May 16, 2017 12:17 p.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Sheriff’s office investigating possible suicide at Horseshoe Bend near Page&body=http://grandcanyonnews.com/news/2017/may/16/sheriffs-office-investigating-possible-suicide-hor/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/may/16/sheriffs-office-investigating-possible-suicide-hor/">
          
        </a>
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>PAGE, Ariz. — The Coconino County Sheriff’s Office (CCSO) is investigating the death of a Scottsdale, Arizona, man at a tourist attraction about five miles south of Page, Arizona.</p>

<p>Around 9 a.m. May, 7, National Park Service (NPS) rangers at Glen Canyon Dam Recreation Area located a phone and water bottle at the cliff’s edge of Horseshoe Bend and notified CCSO of the suspicious items.</p><div id='story_inline_ad'><!-- /187193454/gcn_ict --><div id='div-gpt-ad-1473351531487-0' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-0'); });</script></div></div>

<p>Sheriff’s deputies from Page responded to the area. Deputies and rangers looked over the edge and saw what they believed could be a human body 600 to 800 feet down the cliff wall. Rangers summoned the assistance of Classic Helicopters out of Page to fly officers down into the canyon. A deputy confirmed it was the body of a deceased male.</p>

<p>Deputies and detectives investigated information found on the phone near the cliff edge and determined the items belonged to a 34-year male from Scottsdale. Deputies were able to locate the man’s vehicle in the parking lot of Horseshoe Bend.</p>

<p>Around 6:00 p.m., the Page Police Department was contacted by the subject’s girlfriend, who reported he was missing, may be in the Page area and was possibly suicidal. She said he had communicated with her around 7:30 p.m. May 6 and told her he was at Horseshoe Bend. The following morning, she found some notes in their home in Scottsdale indicating he was contemplating suicide.</p>

<p>The body was removed from the area by helicopter and turned over to the Coconino County Medical Examiner’s Office. </p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/may/16/sheriffs-office-investigating-possible-suicide-hor/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2012/dec/11/base-jumper-falls-to-death/">BASE jumper falls to death</a></li>
      
      <li><a href="/news/2007/apr/12/mans-death-ruled-suicide/">Man&#39;s death ruled suicide</a></li>
      
      <li><a href="/news/2015/nov/10/october-plane-crash-at-cliff-dweller-airport-resu/">October plane crash at Cliff Dweller Airport results in minor injuries
Cliff Dwellers Plane Crash</a></li>
      
      <li><a href="/news/2010/nov/10/body-discovered-on-colorado-river-in-grand-canyon/">Body discovered on Colorado River in Grand Canyon National Park</a></li>
      
      <li><a href="/news/2010/may/21/rangers-respond-to-report-of-someone-over-the-edg/">Rangers respond to report of 
someone over the edge at Grand Canyon</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/may/16/sheriffs-office-investigating-possible-suicide-hor/">Sign in to comment</a></h3>
  

  

  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
        <!-- /187193454/gcn_rr_1 -->
        <div id='div-gpt-ad-1473351531487-9' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-9'); });
        </script>
        </div>
    <br>
        <!-- /187193454/gcn_rr_2 -->
          <div id='div-gpt-ad-1473351531487-10' style="margin:10px auto; text-align:center;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-10'); });
          </script>
          </div>
    <br>
    <br>
          <!-- /187193454/gcn_rr_3 -->
          <div id='div-gpt-ad-1473351531487-11' style='margin:10px auto; text-align:center;'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351531487-11'); });
          </script>
          </div>

  
    <div id="circularhub_module_2889"></div>
            <script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>

  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2016/sep/27/conserving-culture-and-history-desert-view/">Conserving culture and history at Desert View </a></li>
		<li><a href="/news/2016/sep/27/body-recovered-colorado-river-sept-20/">Body recovered from Colorado River Sept. 20 </a></li>
		<li><a href="/news/2016/sep/27/workers-cite-harassment-retaliation-toxic-national/">Workers cite harassment, retaliation in ‘toxic’ national parks </a></li>
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">UPDATE - Body found in Colorado River likely missing guide Joshua Tourjee </a></li>
		<li><a href="/news/2016/oct/04/new-poll-shows-support-proposed-grand-canyon-monum/">New poll shows support for proposed Grand Canyon monument </a></li>
		<li><a href="/news/2016/sep/27/around-canyon-week-sept-28/">Around the Canyon: Week of Sept. 28 </a></li>
		<li><a href="/news/2016/sep/27/chili-cook-champions-and-grant-winners-recognized/">Chili Cook-off champions and grant winners recognized </a></li>
		<li><a href="/news/2016/oct/04/hanging-out-below-rim/">Volunteers rappel over South Rim to clean up the Canyon </a></li>
		<li><a href="/news/2016/sep/20/making-move/">NPS veteran Chris Lehnertz takes the helm as Grand Canyon National Park superintendent </a></li>
		<li><a href="/news/2016/sep/27/national-public-lands-day-widespread-success/">National Public Lands Day a widespread success </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">Search continues for missing river guide on Colorado River </a></li>
		<li><a href="/news/2016/sep/27/conserving-culture-and-history-desert-view/">Conserving culture and history at Desert View </a></li>
		<li><a href="/news/2016/sep/20/making-move/">NPS veteran Chris Lehnertz takes the helm as Grand Canyon National Park superintendent </a></li>
		<li><a href="/news/2016/sep/13/national-geographic-article-focuses-grand-canyon-t/">National Geographic article focuses on Grand Canyon thru-hike and tourism developments </a></li>
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">UPDATE - Body found in Colorado River likely missing guide Joshua Tourjee </a></li>
		<li><a href="/news/2016/sep/27/body-recovered-colorado-river-sept-20/">Body recovered from Colorado River Sept. 20 </a></li>
		<li><a href="/news/2016/sep/20/man-vs-machine-race-pits-cyclists-against-1900s-er/">Man vs. Machine race pits cyclists against 1900s era steam engine </a></li>
		<li><a href="/news/2016/sep/13/river-guide-missing-colorado-river/">Missing river guide on Colorado River </a></li>
		<li><a href="/news/2016/sep/27/workers-cite-harassment-retaliation-toxic-national/">Workers cite harassment, retaliation in ‘toxic’ national parks </a></li>
		<li><a href="/news/2016/sep/13/river-rafting-company-debuts-electric-raft-colorad/">River rafting company debuts electric raft on Colorado River </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/gcn_lb_btf -->
      <div id='div-gpt-ad-1478282699440-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282699440-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/grandcanyonnews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/environment/">Environment</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/g/" > Terms of Service</a> | <a href="/privacy-policy/g/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
